<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":851,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81696975-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-afcb4813c79a9297d0b6.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-47c5da52.css" />
<title>BlueWhiteIllustrated.com  -  True freshmen already making an impact on offense this spring</title>
<meta content='BlueWhiteIllustrated.com  -  True freshmen already making an impact on offense this spring' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-4fd0cd9791743827bd41b9ec29eda4715cbbd15d5a3a73efa995cccd4c355339.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-6fa1874e838a202b86d5f43872ebedccc52d18aef790f7489f377f4ac597cace.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CS8treuD3bkC2eYlGlUSDjgWVafQpr5rd5/SwqR66S7d9cLj7yhamX73Wi5O3L4QzDX/WnLrX0ju+GzdAgyx1w==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/me4ibi5xcr1hv4hlx4ov' property='og:image'>
<meta content="Michigan's Mike Sainristil looks like a good fit for the Wolverines' new offensive scheme. " property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-05-16 06:49:26 -0500' property='article:published_time'>
<meta content='2019-05-16 06:49:28 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Zonovan Knight' property='article:tag'>
<meta content='Garrett Wilson' property='article:tag'>
<meta content='Mike Sainristil' property='article:tag'>
<meta content='Jordan Whittington' property='article:tag'>
<meta content='Baylor Cupp' property='article:tag'>
<meta content='Graham Mertz' property='article:tag'>
<meta content='Noah Cain' property='article:tag'>
<meta content='Anthony Williams Jr.' property='article:tag'>
<meta content='Trejan Bridges' property='article:tag'>
<meta content='Theo Wease' property='article:tag'>
<meta content='Jadon Haselwood' property='article:tag'>
<meta content='Austin Stogner' property='article:tag'>
<meta content='Joe Ngata' property='article:tag'>
<meta content='Frank Ladson' property='article:tag'>
<meta content='Reggie Gallaspy' property='article:tag'>
<meta content='Ricky Person' property='article:tag'>
<meta content='Keaontay Ingram' property='article:tag'>
<meta content='Jace Sternberger' property='article:tag'>
<meta content='Glenn Beal' property='article:tag'>
<meta content='Ricky Slade' property='article:tag'>
<meta content='Journey Brown' property='article:tag'>
<meta content='Devyn Ford' property='article:tag'>
<meta content='L.J. Scott' property='article:tag'>
<meta content='Connor Heyward' property='article:tag'>
<meta content="La'Darius Jefferson" property='article:tag'>
<meta content='Spencer Rattler' property='article:tag'>
<meta content='Justyn Ross' property='article:tag'>
<meta content='Amari Rodgers' property='article:tag'>
<meta content='Tee Higgins' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "bwi.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='bwi contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .bwi #programming > h1 {
      background-color: #00002F !important; } }
  .bwi .wrapper-container .team-colors-line {
    background-color: #2c5a97; }
  .bwi .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #00002F; }
    .bwi .team-colors-line .color {
      width: 33.33%; }
    .bwi .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .bwi .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .bwi .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .bwi .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .bwi .team-colors-line.header {
      height: 6px; }
  .bwi > header .notification-link .count-container {
    background-color: #00002F !important; }
  .bwi > header .wrapper-container {
    background-color: #00002F !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .bwi > header .wrapper-container {
        border-bottom: 6px solid #2c5a97 !important; } }
  .bwi > header .invalid-email-banner {
    background-color: #00002F;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .bwi > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .bwi > header .invalid-email-banner a:hover {
      color: #2c5a97; }
  @media screen and (max-width: 767px) {
    .bwi > header .mobile-header {
      background-color: #2c5a97 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .bwi > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .bwi > header .nav-row > ul,
    .bwi > header .third-nav {
      background-color: white !important; }
    .bwi > header .dropdown-toggle > i.fa {
      color: #00002F !important; } }
  .bwi > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00002F; }
  
  .site-primary-font-color {
    color: #00002F; }
  
  .site-primary-background-color {
    background-color: #00002F; }
  
  .site-secondary-font-color {
    color: #2c5a97; }
  
  .site-secondary-background-color {
    background-color: #2c5a97; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 0, 47, 0.4), rgba(0, 0, 47, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #00002F;
    --secondary-color: #2c5a97;
    --accent-color: #00002F;
    --button-color: #00002F; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Penn State" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://bwi.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/xw6zzd0nvjkgxqnnv6fg" alt="Xw6zzd0nvjkgxqnnv6fg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://bwi.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://bwi.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733079,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "True freshmen already making an impact on offense this spring"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='True freshmen already making an impact on offense this spring' name='twitter:title'>
<meta content="Michigan's Mike Sainristil looks like a good fit for the Wolverines' new offensive scheme. " name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/me4ibi5xcr1hv4hlx4ov' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":113,"legacy_id":890,"name":"BlueWhiteIllustrated.com","friendly_name":"Penn State","annual_discount":null,"subdomain":"bwi","primary_color":"00002F","secondary_color":"2c5a97","font_color":"ffffff","short_name":"BWI","maple_ncaaf_team_id":34,"maple_ncaaf_endpoint":"ncaaf/teams/ppb","maple_ncaab_team_id":459,"maple_ncaab_endpoint":"ncaab/teams/paf","maple_college_id":34,"google_analytics_id":"UA-81696975-1"}, true, 252, nil, {"id":165,"primary_color":"00002F","secondary_color":"2c5a97","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"xw6zzd0nvjkgxqnnv6fg","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81696975-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":113,"created_at":"2016-11-23T13:38:45.501-06:00","updated_at":"2019-01-14T19:00:00.872-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://bwi.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f20b955a3163d7026909","aol_company_id":"595e95342a30cb7ee3e53952","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"BWIonRivals","follow_fb_handle":"BlueWhiteIllustrated","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":688,"user_id":1059,"site_id":173,"updated_at":"2017-11-03T10:06:16.678-05:00","publisher_name":"Mike Farrell","first_name":"Mike","last_name":"Farrell","site_title":"Recruiting Director","bio":"","twitter_handle":"rivalsmike","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tvgymi1x01xg8nweihoz","publisher_name_and_title":"Mike Farrell, Recruiting Director","site_name":"Rivals.com","site_short_name":"Rivals","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":2401989,"url":"https://psu.bncollege.com/","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2019-01-02T09:34:33.548-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ajhttvliuuwyqoxdlr2j"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":80,"image_id":2561147,"url":"https://www.lions-pride.com/happy-valley/search","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2019-04-25T09:11:20.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ndz9byqllwyp1hqm7pvi"}' class='ad-two'></rv-custom-ad>

<rv-message-boards ad-referer='https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring' base-api-url='https://bwi.forums.rivals.com/' homepage='false' message-board-url='https://bwi.forums.rivals.com' pub-ad='{"id":80,"image_id":2561147,"url":"https://www.lions-pride.com/happy-valley/search","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2019-04-25T09:11:20.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ndz9byqllwyp1hqm7pvi"}' size='size' space-id='2022733079' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-05-16 06:49:26 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2042615/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>True freshmen already making an impact on offense this spring</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tvgymi1x01xg8nweihoz'>
<span>
<span class='author-name'>
Mike Farrell
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/rivalsmike' target='_blank'>@rivalsmike</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Recruiting Director</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/rivalsmike'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> <b>CLASS OF 2020 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-state-rankings">State</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2020/all-teams/football">Team</a></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/me4ibi5xcr1hv4hlx4ov','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/me4ibi5xcr1hv4hlx4ov')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/me4ibi5xcr1hv4hlx4ov)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/me4ibi5xcr1hv4hlx4ov" alt="Me4ibi5xcr1hv4hlx4ov" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Mike Sainristil  (AP Images)</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Mark Pszonak contributed to this report.</p><p>Spring football is over, and there are many true freshmen who have already made an impact on their new schools. Today, we look at the offensive players.</p><p><b>MORE:</b> <a href="https://n.rivals.com/news/three-point-stance-first-year-coaches-commits-2020-questions">Three-Point Stance on recent commits, 2020 commits, more</a> | <b><a href="https://n.rivals.com/news/comparing-the-top-five-2020-qbs-to-recent-college-stars">Comparisons for the top five 2020 QBs </a>| <a href="https://n.rivals.com/news/comparing-the-top-five-2020-rbs-to-recent-college-stars">RBs</a> | <a href="https://n.rivals.com/news/comparing-the-top-5-2020-wrs-to-recent-college-stars">WRs</a> | <a href="https://n.rivals.com/news/comparing-the-top-five-2020-tes-to-recent-college-stars">TEs</a> | <a href="https://n.rivals.com/news/comparing-2020-offensive-linemen-to-recent-college-stars">OL</a> | <a href="https://n.rivals.com/news/comparing-2020-defensive-tackles-to-recent-college-stars">DTs</a></b></p>
</div>
<h3 class='article-heading'>RB Zonovan Knight – NC State</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='194587'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Knight was initially committed to <a href="https://duke.rivals.com">Duke</a>, but after reopening his process he took an official visit to <a href="https://purdue.rivals.com">Purdue</a> and unofficial visits to <a href="https://ncstate.rivals.com">NC State,</a> <a href="https://northcarolina.rivals.com">North Carolina</a> and <a href="https://virginiatech.rivals.com">Virginia Tech</a>. A couple more visits to Raleigh sealed the deal for the Wolfpack and a commitment came in August. <a href="https://n.rivals.com/content/prospects/2015/reggie-gallaspy-8633">Reggie Gallaspy</a> has graduated and <a href="https://n.rivals.com/content/prospects/2018/ricky-person-606">Ricky Person</a> is out with an injury, so there was an opportunity during the spring for a running back to step up. Knight did exactly that, showcasing speed and athleticism throughout. Plus he put an exclamation point on everything during the spring game with 165 total yards, including a 73-yard touchdown run.</p><p><b>Farrell’s take:</b> Knight was a big-time talent out of high school, rated as a four-star with excellent speed and breakaway ability, and he’s already shown that at the college level. He has a chance to be the man at NC State down the line and the competition from Person will be great for him. NC State has done a very good job of recruiting running backs, and Knight is next in line.</p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://NCSTATE.forums.rivals.com/">SHARE YOUR THOUGHTS WITH NC STATE FANS AT THEWOLFPACKER.COM</a></p>
</div>
<h3 class='article-heading'>WR Garrett Wilson – Ohio State</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182411'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> While he played his high school ball in Texas, Wilson lived in Ohio until he was 12 years old, making this an intense battle between the Longhorns and Buckeyes. After taking official visits to both schools during the spring, Wilson made his choice to return to Columbus. The buzz surrounding Wilson at <a href="https://ohiostate.rivals.com">Ohio State</a> this spring was quick to emerge and then got louder and louder. He performed like an upperclassman and is already expected to make an immediate impact with the Buckeyes’ offense this fall. Look for big things from him for the next three to four seasons in Columbus.</p><p><b>Farrell’s take:</b> Wilson was a guy we debated long and hard regarding five-star status, and he fell just short. However, he could prove us wrong, especially with the way he started. His body control and ability to go up and get the football is impressive, and he already runs routes like a college player. He could make a very early impact.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ohiostate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH OHIO STATE FANS AT BUCKEYEGROVE.COM</a><br></p>
</div>
<h3 class='article-heading'>  WR Mike Sainristil – Michigan  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='200787'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Sainristil was initially committed to <a href="https://virginiatech.rivals.com">Virginia Tech</a>, but then he took an official visit to <a href="https://michigan.rivals.com">Michigan</a> during the spring while still committed to the Hokies. This quickly changed everything, and eventually he committed to the Wolverines during his senior season. Not many people expected Sainristil to accomplish what he did during his first spring in Ann Arbor. But after showcasing next-level abilities he quickly moved up the depth chart at wide receiver until he was announced as a starter. With new offensive coordinator <b>Josh Gattis</b> implementing a more open offense, Sainristil’s skills may very well be in the spotlight this fall.</p><p><b>Farrell’s take:</b> We had Sainristill ranked as an athlete because he could play numerous positions, but we didn’t have him ranked high enough to make an impact like this. He’s small, but he’s super-quick and a great fit in the new Michigan offense. A lot of teams slept on him coming out of high school, but Michigan saw something special and the Wolverines could be rewarded.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MICHIGAN FANS AT THEWOLVERINE.COM</a><br></p>
</div>
<h3 class='article-heading'>  ATH Jordan Whittington – Texas  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='180327'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Whittington took several visits during the winter and spring after his junior season before he trimmed his list of top schools down to <a href="https://texas.rivals.com">Texas</a> and <a href="https://ucla.rivals.com">UCLA</a>. While he grew up in California, the draw of playing close to his current home was too much for the Bruins to overcome in the end. If this spring is a sign of things to come, expect to see plenty of Whittington this fall. <a href="https://n.rivals.com/content/prospects/2018/keaontay-ingram-184490">Keaontay Ingram</a> will be the starter at running back for the Longhorns, but look for Whittington to get his fair share of carries while also being very involved in the passing game as a freshman.</p><p><b>Farrell’s take:</b> Whittington was a physical specimen coming out of high school and a kid who could play safety, linebacker, wide receiver or running back at the college level with some time. He’s found an early home at running back, and he could be a beast for the Big 12 to handle. I liked Whittington enough to be a five-star, but held off because of speed concerns as a wideout or safety, the two positions where he projected the best. How will he do at running back? He could be great.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://texas.forums.rivals.com/">SHARE YOUR THOUGHTS WITH TEXAS FANS AT ORANGEBLOODS.COM</a></p>
</div>
<h3 class='article-heading'>  TE Baylor Cupp – Texas A&amp;M  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='211625'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> With offers from elite programs such as <a href="https://uga.rivals.com">Georgia</a>, <a href="https://alabama.rivals.com">Alabama</a>, <a href="https://lsu.rivals.com">LSU</a>, <a href="https://texas.rivals.com">Texas</a> and <a href="https://notredame.rivals.com">Notre Dame</a> already on the table, a weekend visit to <a href="https://tamu.rivals.com">Texas A&amp;M</a> quickly ended his process in April. The tight end position was rejuvenated when <b>Jimbo Fisher</b> arrived in College Station, and now Cupp will be the beneficiary with <a href="https://n.rivals.com/content/prospects/2018/jace-sternberger-207524">Jace Sternberger</a> moving to the NFL. While <a href="https://n.rivals.com/content/prospects/2018/glenn-beal-72689">Glenn Beal</a> also has the potential to make an impact at tight end this fall Cupp has the making of a future star, as proven by his five receptions and 88 yards in the spring game.</p><p><b>Farrell’s take:</b> Fisher will love what Cupp brings to the table because he can stretch the field, work the middle and sidelines and he will be a good blocker as well. At <a href="https://floridastate.rivals.com">Florida State</a> Fisher used his tight ends very well and he will showcase the position at A&amp;M, with Cupp being the first guy with potential to become a true star.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://tamu.forums.rivals.com/">SHARE YOUR THOUGHTS WITH TEXAS A&amp;M FANS AT AGGIEYELL.COM</a></p>
</div>
<h3 class='article-heading'>QB Graham Mertz – Wisconsin  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='183838'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Mertz picked up his offer from <a href="https://wisconsin.rivals.com">Wisconsin</a> during his junior season, and only waited a few weeks to commit to the Badgers. His only other offers at the time of his commitment were from <a href="https://minnesota.rivals.com/">Minnesota</a> and <a href="https://kansas.rivals.com">Kansas</a>, however during the six months after his decision he became one of the hottest quarterbacks in the country, with offers arriving from coast to coast. While some assumed he would look around he never did, and he stayed firm with the Badgers. Mertz, who arrived in Madison with plenty of accolades, did not disappoint this spring. While he will still battle it out during the summer for the starting job, the tools are all there for him to be in charge of the offense in September.</p><p><b>Farrell’s take:</b> Mertz is the best quarterback I’ve seen the Badgers recruit in the Rivals.com era, and he has the talent and maturity to start early in his college career. His competition at Wisconsin isn’t great, and if he doesn’t start from day one, I think he starts eventually during his freshman year. He’s got all the arm talent needed and sees the field very well.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://wisconsin.forums.rivals.com/">SHARE YOUR THOUGHTS WITH WISCONSIN FANS AT BADGERBLITZ.COM</a></p>
</div>
<h3 class='article-heading'>  RB Noah Cain – Penn State  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='17119'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Early during his process, Cain seemed like a lock for both <a href="https://lsu.rivals.com">LSU</a> and <a href="https://texas.rivals.com">Texas</a> at different times, but at the end it came down to the Longhorns and <a href="https://bwi.rivals.com">Penn State</a>. Waiting until the early signing day to make his decision, he spurned his home state Longhorns and signed with the Nittany Lions. <a href="https://n.rivals.com/content/prospects/2018/ricky-slade-2696">Ricky Slade</a> and <a href="https://n.rivals.com/content/prospects/2017/journey-brown-41702">Journey Brown</a> are likely to start the season ahead of Cain on the depth chart, but Cain brings a new dimension to the offensive rushing attack with his power and athleticism. His two-touchdown performance during the spring game has fans excited and eager to see more of Cain this fall. </p><p><b>Farrell’s take:</b> Cain has emerged as the early leader for playing time among the two four-star backs Penn State recruited and is the most physically ready to step in. <a href="https://n.rivals.com/content/prospects/2019/devyn-ford-1872">Devyn Ford</a> may be more equipped for the passing game, but Cain has shown he can run with power and break tackles. Watch for Cain to impact this year.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://bwi.forums.rivals.com/">SHARE YOUR THOUGHTS WITH PENN STATE FANS AT BLUEWHITEILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>  RB Anthony Williams Jr. – Michigan State  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='207057'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Williams trimmed his list of top schools down to <a href="https://michiganstate.rivals.com">Michigan State</a> and <a href="https://bostoncollege.rivals.com">Boston College</a> before he committed to the Spartans in late June. After <a href="https://n.rivals.com/content/prospects/2014/l-j-scott-32724">LJ Scott</a> decided not to return for his fifth season, the door was open for a running back to step through. Walking through that door was Williams, whose performance during the spring has many people excited. Possessing Big Ten size, along with the speed to get to the outside, he may share carries with <a href="https://n.rivals.com/content/prospects/2017/connor-heyward-4420">Connor Heyward</a> and <a href="https://n.rivals.com/content/prospects/2018/la-darius-jefferson-184629">La’Darius Jefferson</a> at the start of the season, but he potentially could surpass the rest of the pack sooner rather than later.</p><p><b>Farrell’s take:</b> Williams has good size, he is shifty and he can catch the ball, so he could start off as a situational back and eventually emerge as an every-down guy. He’s the kind of player who just started to scratch the surface of his potential at the end of his high school career and could get better and better. Michigan State produces good running backs, and he could be the next.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michiganstate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MICHIGAN STATE FANS AT SPARTANMAG.COM</a></p>
</div>
<h3 class='article-heading'>WR Trejan Bridges/WR Theo Wease/WR Jadon Haselwood/TE Austin Stogner - Oklahoma  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182880'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='37768'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='44232'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='185030'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> Oklahoma pulled Bridges, Wease and Stogner out of Texas, once again proving that they are very much at home in the Lone Star State, and then snatched Haselwood away from <a href="https://uga.rivals.com">Georgia</a> in its own backyard. The much-vaunted Oklahoma wide receiver recruiting class did not disappoint this spring, with all three players having memorable moments. Bridges, the lowest-ranked of the three, actually proved to be the most dynamic of the group during the spring, but how will they all produce during the season? On top of that, Stogner proved that he is already ready to contribute immediately.</p><p><b>Farrell’s take:</b> Offense is not the problem at <a href="https://oklahoma.rivals.com">Oklahoma</a> and it looks to be in good hands, at least from passing-game standards, with this group. The OU offense, with quarterback <a href="https://n.rivals.com/content/prospects/2019/spencer-rattler-34873">Spencer Rattler</a> taking over down the line, could be ridiculous in the future and the recruiting at the offensive level is off the charts. Bridges is the most college-ready because of his ball skills and route-running, but all of these guys could be stars.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://oklahoma.forums.rivals.com/">SHARE YOUR THOUGHTS WITH OKLAHOMA FANS AT SOONERSCOOP.COM</a><br></p>
</div>
<h3 class='article-heading'>  WR Joseph Ngata/WR Frank Ladson – Clemson  </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182067'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='184832'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The skinny:</b> The <a href="https://clemson.rivals.com">Clemson</a> coaching staff did an amazing job reeling Ngata in from California, while further strengthening its recruiting foothold in Florida with Ladson. While both players showed everyone during the spring why they were Rivals 100 recruits, how much could they possibly play, considering <a href="https://n.rivals.com/content/prospects/2018/justyn-ross-3907">Justyn Ross</a>, <a href="https://n.rivals.com/content/prospects/2017/amari-rodgers-1516">Amari Rodgers</a> and <a href="https://n.rivals.com/content/prospects/2017/tee-higgins-3725">Tee Higgins</a> all return to the position? It will be interesting to see how <b>Dabo Sweeney</b> juggles all the talent, but what is already known is that Ngata and Ladson have star potential.</p><p><b>Farrell’s take:</b> Clemson does a great job allowing true freshmen to make an impact, as we’ve seen with Higgins, Ross and others through the years. And these guys, or at least one of them, will get a chance to make an impact this season. They have the talent and will continue to keep Clemson rolling as WRU.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://clemson.rivals.com">SHARE YOUR THOUGHTS WITH CLEMSON FANS AT TIGERILLUSTRATED.COM</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":80,"image_id":2561147,"url":"https://www.lions-pride.com/happy-valley/search","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2019-04-25T09:11:20.855-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ndz9byqllwyp1hqm7pvi"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":113,"legacy_id":890,"name":"BlueWhiteIllustrated.com","friendly_name":"Penn State","annual_discount":null,"subdomain":"bwi","primary_color":"00002F","secondary_color":"2c5a97","font_color":"ffffff","short_name":"BWI","maple_ncaaf_team_id":34,"maple_ncaaf_endpoint":"ncaaf/teams/ppb","maple_ncaab_team_id":459,"maple_ncaab_endpoint":"ncaab/teams/paf","maple_college_id":34,"google_analytics_id":"UA-81696975-1"}' twitter-feed='{"id":113,"site_id":113,"handle":"@BWIonRivals","list_name":"BWI","created_at":"2016-02-01T12:25:19.119-06:00","updated_at":"2017-03-22T11:47:37.125-05:00","hashtags":[],"usernames":["BWIonRivals","PennStateFball","GoPSUSports","PennStateMBB","PennStateMHKY"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733079', 'https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "True freshmen already making an impact on offense this spring";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("BWI", 2042615, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":2401989,"url":"https://psu.bncollege.com/","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2019-01-02T09:34:33.548-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ajhttvliuuwyqoxdlr2j"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733079",
    c7: "https://bwi.rivals.com/news/true-freshmen-already-making-an-impact-on-offense-this-spring"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbwi.rivals.com%2Fnews%2Ftrue-freshmen-already-making-an-impact-on-offense-this-spring&c5=2022733079&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
