<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":179,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-34226907-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BlueWhiteIllustrated.com  -  Take Two: What's the secret to Penn State's success in Virginia?</title>
<meta content="BlueWhiteIllustrated.com  -  Take Two: What's the secret to Penn State's success in Virginia?" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-28001c7a22ba86fdb10b9f3f29fa156ca8c2a08fcb152f02808b067f355118f0.css" />

<script src="https://cdn.rivals.com/production/assets/lib-77aac865dad6ac05d7886cdd840c3d1d82a3763f1dda3de906029f6bcafa6e96.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-688d2fb55dfb3e9e29e1977233cc8058e7a469617ab54aa410b5ab03390b780b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bSpcZaIcsOjW4bYVSgBX574qPcLtBnylWdkvcX4KTobAem0c3gNMR4MvA2rbha7niEMO5AWDrHz2qU3/3ToH+g==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        forumsPath: "https://BWI.forums.rivals.com",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/o1t8cwkknmlyortilbx1' property='og:image'>
<meta content='Penn State has been crushing it in Virginia. Are the Nittany Lions doing something special there?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-06-05 06:42:33 -0500' property='article:published_time'>
<meta content='2018-06-05 06:42:34 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Ellis Brooks' property='article:tag'>
<meta content='Jonathan Sutherland' property='article:tag'>
<meta content='Yetur Gross-Matos' property='article:tag'>
<meta content='Nana Asiedu' property='article:tag'>
<meta content='Ricky Slade' property='article:tag'>
<meta content='Hakeem Beamon' property='article:tag'>
<meta content='Brandon Smith' property='article:tag'>
<meta content='Devyn Ford' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "bwi.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='bwi contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .bwi #programming > h1 {
      background-color: #00002F !important; } }
  .bwi > header .notification-link .count-container {
    background-color: #00002F !important; }
  .bwi > header .wrapper-container {
    background-color: #00002F !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .bwi > header .wrapper-container {
        border-bottom: 5px solid #2c5a97 !important; } }
  .bwi > header .invalid-email-banner {
    background-color: #00002F;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .bwi > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .bwi > header .invalid-email-banner a:hover {
      color: #2c5a97; }
  @media screen and (max-width: 767px) {
    .bwi > header .mobile-header {
      background-color: #2c5a97 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .bwi > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .bwi > header .nav-row > ul,
    .bwi > header .third-nav {
      background-color: white !important; }
    .bwi > header .dropdown-toggle > i.fa {
      color: #00002F !important; } }
  .bwi > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00002F; }
  
  .site-primary-font-color {
    color: #00002F; }
  
  .site-primary-background-color {
    background-color: #00002F; }
  
  .site-secondary-font-color {
    color: #2c5a97; }
  
  .site-secondary-background-color {
    background-color: #2c5a97; }
  
  :root {
    --outbrain-primary-color: #00002F;
    --outbrain-secondary-color: #2c5a97; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Penn State" class="school-header" href="//BWI.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/xw6zzd0nvjkgxqnnv6fg" alt="Xw6zzd0nvjkgxqnnv6fg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//BWI.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//BWI.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733079,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Take Two: What's the secret to Penn State's success in Virginia?"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content="Take Two: What's the secret to Penn State's success in Virginia?" name='twitter:title'>
<meta content='Penn State has been crushing it in Virginia. Are the Nittany Lions doing something special there?' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o1t8cwkknmlyortilbx1' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init="init(nil, 173, true, 252); subdomain = 'rivals'; aolPlayerId = '58e686759efa8936610b8215'; aolCompanyId = '58e68374c7480e728bcc385f'">
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00002F'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":554596,"url":"http://nittanylioninn.psu.edu/?WT.mc_id=DS_bwi","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2016-09-20T08:58:40.071-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/boq2zwwkh1vodbhvttv9"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":80,"image_id":2191160,"url":"https://www.lions-pride.com/league/1502/dept","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2018-05-04T16:29:24.293-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cs89ae8emj4hlyscjquu"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-' background-color='#00002F' base-api-url='https://bwi.forums.rivals.com/' homepage='false' message-board-url='https://bwi.forums.rivals.com' pub-ad='{"id":80,"image_id":2191160,"url":"https://www.lions-pride.com/league/1502/dept","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2018-05-04T16:29:24.293-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cs89ae8emj4hlyscjquu"}' size='size' space-id='2022733079' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-06-05 06:42:33 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1928859/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Take Two: What's the secret to Penn State's success in Virginia?</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Adam Gorney and Mike Farrell</div>
<div class='type-sm'>Rivals.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2019 RANKINGS:</b> <a href="https://n.rivals.com/prospect_rankings/rivals250/2019">Rivals250</a> | <a href="https://n.rivals.com/news/rivals-com-s-class-of-2019-state-rankings">State</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2019/all-teams/football">Team</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o1t8cwkknmlyortilbx1)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o1t8cwkknmlyortilbx1" alt="O1t8cwkknmlyortilbx1" />
</div>
<figcaption class='image-caption'>Devyn Ford</figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Take Two returns with a daily offering tackling a handful of issues in the college football landscape. <a href="http://rivals.com/"><b>Rivals.com</b></a> National Recruiting Analyst <b>Adam Gorney</b> lays out the situation and then receives takes from <a href="http://rivals.com/"><b>Rivals.com</b></a> National Recruiting Director <b>Mike Farrell</b> and a local expert from the <a href="http://rivals.com/"><b>Rivals.com</b></a> network of team sites.</p><p> <b>ASK FARRELL: <a href="https://n.rivals.com/news/ask-farrell-why-are-so-many-quarterbacks-transferring-">Why are so many young QBs transferring?</a></b></p>
</div>
<h3 class='article-heading'>THE STORYLINE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Virginia is a state filled with talented prospects and <a href="https://bwi.rivals.com">Penn State</a> has taken full advantage in recent years as the Nittany Lions continue to bolster their roster to compete for Big Ten championships.</p><p>This recruiting cycle is no exception. If anything, Penn State’s aggressive recruiting staff has targeted the state even more by landing five-star running back <a href="https://n.rivals.com/content/prospects/2019/devyn-ford-1872">Devyn Ford</a>, four-star linebacker <a href="https://n.rivals.com/content/prospects/2019/brandon-smith-183146">Brandon Smith</a> (the top two players in the state) and most recently four-star defensive end <a href="https://n.rivals.com/content/prospects/2019/hakeem-beamon-181425">Hakeem Beamon</a> from Chesterfield (Va.) Lloyd C. Bird.</p><p>In recent years, Penn State has done a phenomenal job in the state as well.</p><p>Last recruiting cycle, the Nittany Lions signed high four-star running back <a href="https://n.rivals.com/content/prospects/2018/ricky-slade-2696">Ricky Slade</a> and four-star offensive lineman <a href="https://n.rivals.com/content/prospects/2018/nana-asiedu-35080">Nana Asiedu</a>, two of the top four recruits in Virginia. In the 2017 class, Penn State landed four-star defensive end <a href="https://n.rivals.com/content/prospects/2017/yetur-gross-matos-1962">Yetur Gross-Matos</a>, four-star defensive back <a href="https://n.rivals.com/content/prospects/2017/jonathan-sutherland-4181">Jonathan Sutherland</a>, four-star linebacker <a href="https://n.rivals.com/content/prospects/2017/ellis-brooks-3397">Ellis Brooks</a> and others.</p><p><a href="https://virginia.rivals.com">Virginia</a>, <a href="https://virginiatech.rivals.com">Virginia Tech</a>, <a href="https://maryland.rivals.com">Maryland</a> and other teams in the region have left a lot on the table as Penn State has gone into the state and pilfered many of the top prospects.</p><p>Is this a specific recruiting tactic by coach <b>James Franklin </b>and his staff or are the Nittany Lions just hot on the trail and Virginia is just one of many states where they’ve had incredible success?</p>
</div>
<h3 class='article-heading'>FIRST TAKE: RYAN SNYDER, BLUEWHITEILLUSTRATED.COM</h3>
<figure class='article-image'>
<div class='blurred-image'>
<a href='http://pennstate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9" alt="Je91bfopasxg8afifuk9" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>“When it comes to the coaches, Penn State recruits as a staff. Their top prospects speak with every member of the offensive or defensive staff, depending on what position that prospect plays. So, it’s never about one or two coaches with this staff. They truly recruit as a staff. </p><p>“They’re also not recruiting Virginia any harder than before. PSU signed five four-star prospects from Virginia in the past two classes, so they’ve consistently pulled in talent from that state since Franklin took over. </p><p>“Penn State simply put in the time with guys like Devyn Ford and Brandon Smith. They hosted both players and their families multiple times over the past year. They also made sure that at least one member of the staff messaged with these guys every day. So, it’s nothing really new. This is what Franklin and his staff always do.”</p>
</div>
<h3 class='article-heading'>SECOND TAKE: MIKE FARRELL, RIVALS.COM</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>“It’s surprising. If you ask James Franklin, it is every coach. He does not like to single out particular coaches that have led the way. It is a group effort at Penn State.</p><p>“Virginia is a state that is ripe for the picking right now. UVa is not a very good, Virginia Tech under <b>Justin Fuente </b>is recruiting well but not keeping some of the big-name kids in the state. Penn State used to do this in Maryland as well when (former assistant coach) <b>Larry Johnson </b>was there.</p><p>“When you’re Penn State and you’re a power program and you see a state like Virginia that’s wide open, you might as well just charge in there and grab whoever you can.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":80,"image_id":2191160,"url":"https://www.lions-pride.com/league/1502/dept","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2018-05-04T16:29:24.293-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/cs89ae8emj4hlyscjquu"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":113,"legacy_id":890,"name":"BlueWhiteIllustrated.com","friendly_name":"Penn State","annual_discount":null,"subdomain":"bwi","primary_color":"00002F","secondary_color":"2c5a97","font_color":"ffffff","short_name":"BWI","maple_ncaaf_team_id":34,"maple_ncaaf_endpoint":"ncaaf/teams/ppb","maple_ncaab_team_id":459,"maple_ncaab_endpoint":"ncaab/teams/paf","maple_college_id":34,"google_analytics_id":"UA-34226907-1"}' twitter-feed='{"id":113,"site_id":113,"handle":"@BWIonRivals","list_name":"BWI","created_at":"2016-02-01T12:25:19.119-06:00","updated_at":"2017-03-22T11:47:37.125-05:00","hashtags":[],"usernames":["BWIonRivals","PennStateFball","GoPSUSports","PennStateMBB","PennStateMHKY"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733079', 'https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Take Two: What's the secret to Penn State's success in Virginia?";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":554596,"url":"http://nittanylioninn.psu.edu/?WT.mc_id=DS_bwi","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2016-09-20T08:58:40.071-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/boq2zwwkh1vodbhvttv9"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://bwi.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733079",
    c7: "https://bwi.rivals.com/news/take-two-what-s-the-secret-to-penn-state-s-success-in-virginia-"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbwi.rivals.com%2Fnews%2Ftake-two-what-s-the-secret-to-penn-state-s-success-in-virginia-&c5=2022733079&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
