<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":175,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-34226907-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BlueWhiteIllustrated.com  -  St. John's College High DB Luke Hill returns to Penn State</title>
<meta content="BlueWhiteIllustrated.com  -  St. John's College High DB Luke Hill returns to Penn State" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KaCVKhZ7/sOSjEEcVoFThTRZZP1AyDUuCArHxYdBGXtwRCi8T6lkw9FSr/pY8pE4MPKGFc2O72lc0YmhS/bMNw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/vhcpr7jg4hrmdvio5zry' property='og:image'>
<meta content='Penn State hosted one of the top up-and-coming prospects in Washington, D.C., Saturday in CB Luke Hill.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-25 11:17:40 -0500' property='article:published_time'>
<meta content='2018-04-25 11:17:57 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Luke Hill' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "bwi.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='bwi contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .bwi #programming > h1 {
      background-color: #00002F !important; } }
  .bwi > header .notification-link .count-container {
    background-color: #00002F !important; }
  .bwi > header .wrapper-container {
    background-color: #00002F !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .bwi > header .wrapper-container {
        border-bottom: 5px solid #2c5a97 !important; } }
  .bwi > header .invalid-email-banner {
    background-color: #00002F;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .bwi > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .bwi > header .invalid-email-banner a:hover {
      color: #2c5a97; }
  @media screen and (max-width: 767px) {
    .bwi > header .mobile-header {
      background-color: #2c5a97 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .bwi > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .bwi > header .nav-row > ul,
    .bwi > header .third-nav {
      background-color: white !important; }
    .bwi > header .dropdown-toggle > i.fa {
      color: #00002F !important; } }
  .bwi > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00002F; }
  
  .site-primary-font-color {
    color: #00002F; }
  
  .site-primary-background-color {
    background-color: #00002F; }
  
  .site-secondary-font-color {
    color: #2c5a97; }
  
  .site-secondary-background-color {
    background-color: #2c5a97; }
  
  :root {
    --outbrain-primary-color: #00002F;
    --outbrain-secondary-color: #2c5a97; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Penn State" class="school-header" href="//BWI.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/xw6zzd0nvjkgxqnnv6fg" alt="Xw6zzd0nvjkgxqnnv6fg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//BWI.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//BWI.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733079,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "St. John's College High DB Luke Hill returns to Penn State"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@BWIonRivals' name='twitter:site'>
<meta content="St. John's College High DB Luke Hill returns to Penn State" name='twitter:title'>
<meta content='Penn State hosted one of the top up-and-coming prospects in Washington, D.C., Saturday in CB Luke Hill.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vhcpr7jg4hrmdvio5zry' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917400,"title":"Following official visit to PSU, 4-star Virginia DB trims list to 8","slug":"following-unofficial-visit-to-psu-4-star-virginia-db-trims-list-to-8","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-25T08:04:29.299-05:00","summary":"In addition to PSU, Cam&#x0027;Ron Kelly lists Auburn, Clemson, Notre Dame, Ohio State, Oklahoma, Virginia \u0026 WSU in his Top 8.","deleted":false,"author_name":"Matthew Hatfield","author_title":"VirginiaPreps.com","permalink":"https://bwi.rivals.com/news/oscar-smith-s-cam-kelly-releases-top-8","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917394,"title":"Mid-Atlantic Spotlight: Five biggest April official visits","slug":"mid-atlantic-spotlight-five-biggest-april-official-visits-1","kind":"free","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-25T07:54:19.148-05:00","summary":"The inaugural spring official visit period is underway and there are many players taking advantage of this new system.","deleted":false,"author_name":"Adam  Friedman","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/mid-atlantic-spotlight-five-biggest-april-official-visits","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917392,"title":"Three-Point Stance: Commits of the week","slug":"three-point-stance-commits-of-the-week-2","kind":"free","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-25T07:50:05.445-05:00","summary":"Rivals.com National Recruiting Director Mike Farrell’s thought-provoking Three-Point Stance is here.","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://bwi.rivals.com/news/three-point-stance-commits-of-the-week-hurts-patterson","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917247,"title":"RB Devyn Ford recaps PSU official visit, down to two schools","slug":"rb-devyn-ford-recaps-psu-official-visit-down-to-two-schools","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T16:20:30.812-05:00","summary":"Five-star RB Devyn Ford recaps his official visit to Penn State and breaks down what&#x0027;s next in his recruitment! ","deleted":false,"author_name":"Adam Friedman ","author_title":"Rivals.com","permalink":"https://bwi.rivals.com/news/two-remain-for-5-star-rb-devyn-ford-as-his-commitment-approaches","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917225,"title":"Georgia RB Thompkins enjoys first trip to Happy Valley","slug":"georgia-rb-thompkins-enjoys-first-trip-to-happy-valley","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T14:54:58.429-05:00","summary":"Three-star running back Ronald Thompkins recaps his official visit to Penn State this past weekend. ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/georgia-rb-thompkins-enjoys-first-trip-to-happy-valley","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917157,"title":"Givens determined to continue string of DL success","slug":"givens-determined-to-continue-string-of-dl-success","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T12:33:26.673-05:00","summary":"Redshirt junior defensive lineman Kevin Givens is determined to take his spring consistency to the field this fall.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/givens-determined-to-continue-string-of-dl-success","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917109,"title":"Penn State, Franklin impress Rivals250 DT Mazi Smith","slug":"penn-state-franklin-impress-rivals250-dt-mazi-smith-1","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T10:44:36.374-05:00","summary":"Rivals250 DT Mazi Smith recaps his official visit to Penn State this past weekend. ","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://bwi.rivals.com/news/penn-state-franklin-impress-rivals250-dt-mazi-smith","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917066,"title":"WATCH: CB Zech McPhearson rises to the challenge","slug":"watch-cb-zech-mcphearson-rises-to-the-challenge","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T08:45:52.777-05:00","summary":"Zech McPhearson swatted three passes away. Could he have gotten his hands on one more? ","deleted":false,"author_name":"Tim Owen","author_title":"Staff Writer","permalink":"https://bwi.rivals.com/news/watch-cb-zech-mcphearson-rises-to-the-challenge","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1917052,"title":"WR Ja&#x0027;Markis Weston recaps PSU official visit ","slug":"wr-ja-markis-weston-recaps-psu-official-visit","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T07:51:15.920-05:00","summary":"WR Ja&#x0027;Markis Weston recaps his official visit to Penn State this past weekend. ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.forums.rivals.com/threads/recruiting-wr-jamarkis-weston-updated-quotes-added.206537/#post-3431041","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916803,"title":"Pry sizes up defense coming out of spring practices","slug":"pry-sizes-up-defense-coming-out-of-spring-practices","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T12:58:55.523-05:00","summary":"Defensive coordinator Brent Pry offered insights throughout his side of the field following the Blue-White Game.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/pry-sizes-up-defense-coming-out-of-spring-practices","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916792,"title":"Lance Dixon schedules PSU official visit","slug":"lance-dixon-schedules-psu-official-visit","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T11:21:26.983-05:00","summary":"LB Lance Dixon has set his official visit to Penn State. Learn more here! ","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://bwi.rivals.com/news/lance-dixon-schedules-first-official-visits","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916791,"title":"Rivals250 DL Antonio Alfano talks top 3, recaps PSU visit","slug":"rivals250-dl-antonio-alfano-talks-top-3-recaps-psu-visit","kind":"free","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T11:19:16.114-05:00","summary":"Rivals250 DT Antonio Alfano recaps his visit to Penn State, plus discusses his recent Top 3!","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://bwi.rivals.com/news/rivals250-dl-antonio-alfano-talks-top-3-visits-upcoming-decision","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916782,"title":"Rudolph recaps PSU official visit","slug":"rudolph-recaps-psu-official-visit","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T10:52:33.878-05:00","summary":"Rudolph’s official visit began Saturday morning, which allowed him to spend most of Sunday on campus. That gave him the","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/rudolph-recaps-psu-official-visit","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916736,"title":"QB McSorley recaps spring ball, looks ahead to summer workouts","slug":"qb-mcsorley-recaps-spring-ball-looks-ahead-to-summer-workouts","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T08:44:54.761-05:00","summary":"Two-time captain Trace McSorley is set to lead Penn State into summer workouts and beyond.","deleted":false,"author_name":"Tim Owen","author_title":"Staff Writer","permalink":"https://bwi.rivals.com/news/qb-mcsorley-recaps-spring-ball-looks-ahead-to-summer-workouts","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916712,"title":"Recruiting Notes: Recapping Blue-White Weekend","slug":"recruiting-notes-recapping-blue-white-weekend","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T07:07:45.807-05:00","summary":"We breakdown all the key topics following Blue-White Weekend! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.forums.rivals.com/threads/recruiting-recapping-blue-white-weekend.206504/","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916629,"title":"Antonio Alfano announces Top 3","slug":"antonio-alfano-announces-top-3","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-22T19:07:47.044-05:00","summary":"Rivals250 DT Antonio Alfano announced his Top 3 Sunday night, hours after leaving State College. ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.forums.rivals.com/threads/recruiting-antonio-alfano-top-3.206485/#post-3429241","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916617,"title":"BWI Photos: Blue-White Game","slug":"bwi-photos-blue-white-game-5","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-22T18:12:18.668-05:00","summary":"BWI photographer Bill Anderson was on hand Saturday to capture all the action of the Blue-White Game at Beaver Stadium.","deleted":false,"author_name":"Bill Anderson","author_title":"BWI Photographer","permalink":"https://bwi.rivals.com/news/bwi-photos-blue-white-game-5","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916434,"title":"Galiano updates special teams spring progress","slug":"galiano-updates-special-teams-spring-progress","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-22T06:41:46.136-05:00","summary":"Penn State special teams coordinator Phil Galiano envisions continued improvement for his group this season.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/galiano-updates-special-teams-spring-progress","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916388,"title":"Recruit Reactions: Blue-White Game","slug":"recruit-reactions-blue-white-game","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-21T21:10:09.452-05:00","summary":"What stood out the most Saturday to many of Penn State&#x0027;s top recruits? Learn more here! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/recruit-reactions-blue-white-game","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916379,"title":"Lions feeling confident in RB capabilities","slug":"lions-feeling-confident-in-rb-capabilities","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T20:16:21.473-05:00","summary":"Even without Saquon Barkley, Penn State&#x0027;s running backs are both deep and experienced.","deleted":false,"author_name":"David Eckert","author_title":"BWI Staff","permalink":"https://bwi.rivals.com/news/lions-feeling-confident-in-rb-capabilities","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916368,"title":"Blue cruises past White team, 21-10","slug":"blue-cruises-past-white-team-21-10","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T19:35:46.401-05:00","summary":"Penn State accomplished its goals in its annual spring game Saturday afternoon at Beaver Stadium.","deleted":false,"author_name":"Matt Herb","author_title":"BWI Editor","permalink":"https://bwi.rivals.com/news/blue-cruises-past-white-team-21-10","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1916340,"title":"Notebook: Developments from 2018 Blue-White Game","slug":"notebook-developments-from-2018-blue-white-game","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T18:04:15.425-05:00","summary":"What&#x0027;s the news to come from this year&#x0027;s Blue-White Game? Let&#x0027;s take a look.","deleted":false,"author_name":"Tim Owen","author_title":"Staff Writer","permalink":"https://bwi.rivals.com/news/notebook-developments-from-2018-blue-white-game","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]}], nil, 113, nil, true); subdomain = &#x0027;bwi&#x0027;; aolPlayerId = &#x0027;5964f20b955a3163d7026909&#x0027;; aolCompanyId = &#x0027;595e95342a30cb7ee3e53952&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00002F'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":554596,"url":"http://nittanylioninn.psu.edu/?WT.mc_id=DS_bwi","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2016-09-20T08:58:40.071-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/boq2zwwkh1vodbhvttv9"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":80,"image_id":1883049,"url":"http://www.lions-pride.com/","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2017-06-08T09:45:28.947-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/usxxksmewinaj23p9vuw"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state' background-color='#00002F' base-api-url='https://bwi.forums.rivals.com/' homepage='false' message-board-url='bwi.forums.rivals.com' pub-ad='{"id":80,"image_id":1883049,"url":"http://www.lions-pride.com/","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2017-06-08T09:45:28.947-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/usxxksmewinaj23p9vuw"}' size='size' space-id='2022733079' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-25 11:17:40 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917418/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>St. John's College High DB Luke Hill returns to Penn State</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/trjx6532rlyqwingvho7'>
<span>
<span class='title-sm'>
Ryan Snyder
&bull;
</span>
<span class='type-sm'>BlueWhiteIllustrated.com</span>
<div class='type-sm'>
<a href='//twitter.com/RivalsSnyder' target='_blank'>@RivalsSnyder</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RivalsSnyder'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=113">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":80,"image_id":1883049,"url":"http://www.lions-pride.com/","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2017-06-08T09:45:28.947-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/usxxksmewinaj23p9vuw"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":113,"legacy_id":890,"name":"BlueWhiteIllustrated.com","friendly_name":"Penn State","annual_discount":null,"subdomain":"bwi","primary_color":"00002F","secondary_color":"2c5a97","font_color":"ffffff","short_name":"BWI","maple_ncaaf_team_id":34,"maple_ncaaf_endpoint":"ncaaf/teams/ppb","maple_ncaab_team_id":459,"maple_ncaab_endpoint":"ncaab/teams/paf","maple_college_id":34,"google_analytics_id":"UA-34226907-1"}' twitter-feed='{"id":113,"site_id":113,"handle":"@BWIonRivals","list_name":"BWI","created_at":"2016-02-01T12:25:19.119-06:00","updated_at":"2017-03-22T11:47:37.125-05:00","hashtags":[],"usernames":["BWIonRivals","PennStateFball","GoPSUSports","PennStateMBB","PennStateMHKY"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733079', 'https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "St. John's College High DB Luke Hill returns to Penn State";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":554596,"url":"http://nittanylioninn.psu.edu/?WT.mc_id=DS_bwi","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2016-09-20T08:58:40.071-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/boq2zwwkh1vodbhvttv9"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://bwi.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733079",
    c7: "https://bwi.rivals.com/news/st-john-s-college-high-db-luke-hill-returns-to-penn-state"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbwi.rivals.com%2Fnews%2Fst-john-s-college-high-db-luke-hill-returns-to-penn-state&c5=2022733079&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
