<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":154,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-34226907-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BlueWhiteIllustrated.com  -  Hockey: Lions outmatched, eliminated by Denver for second-straight year</title>
<meta content='BlueWhiteIllustrated.com  -  Hockey: Lions outmatched, eliminated by Denver for second-straight year' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="h3ZX+kJPNb4RWNDf5Zs0IVFN0P7TglnYcGixGcCFVNYedFLK+JhRW+zOhspPhyFrXosgXepn2IubljNjDF+f4w==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/vlcmjy06hd7ijpatw2yj' property='og:image'>
<meta content='The Nittany Lions were unable to contain the skill of the defending national champions. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-24 21:39:53 -0500' property='article:published_time'>
<meta content='2018-03-24 21:39:54 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "bwi.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='bwi contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .bwi #programming > h1 {
      background-color: #00002F !important; } }
  .bwi > header .notification-link .count-container {
    background-color: #00002F !important; }
  .bwi > header .wrapper-container {
    background-color: #00002F !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .bwi > header .wrapper-container {
        border-bottom: 5px solid #2c5a97 !important; } }
  .bwi > header .invalid-email-banner {
    background-color: #00002F;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .bwi > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .bwi > header .invalid-email-banner a:hover {
      color: #2c5a97; }
  @media screen and (max-width: 767px) {
    .bwi > header .mobile-header {
      background-color: #2c5a97 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .bwi > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .bwi > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .bwi > header .nav-row > ul,
    .bwi > header .third-nav {
      background-color: white !important; }
    .bwi > header .dropdown-toggle > i.fa {
      color: #00002F !important; } }
  .bwi > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00002F; }
  
  .site-primary-font-color {
    color: #00002F; }
  
  .site-primary-background-color {
    background-color: #00002F; }
  
  .site-secondary-font-color {
    color: #2c5a97; }
  
  .site-secondary-background-color {
    background-color: #2c5a97; }
  
  :root {
    --outbrain-primary-color: #00002F;
    --outbrain-secondary-color: #2c5a97; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Penn State" class="school-header" href="//BWI.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/xw6zzd0nvjkgxqnnv6fg" alt="Xw6zzd0nvjkgxqnnv6fg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//BWI.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//BWI.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;bwi&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733079,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Hockey: Lions outmatched, eliminated by Denver for second-straight year"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@BWIonRivals' name='twitter:site'>
<meta content='Hockey: Lions outmatched, eliminated by Denver for second-straight year' name='twitter:title'>
<meta content='The Nittany Lions were unable to contain the skill of the defending national champions. ' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vlcmjy06hd7ijpatw2yj' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907527,"title":"Junior Day Reactions","slug":"junior-day-reactions-16","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-24T19:26:03.732-05:00","summary":"We&#x0027;re catching up with all the top prospects that were in State College Saturday. Join us inside The Lions Den! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.forums.rivals.com/threads/recruiting-junior-day-recap.204459/","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[113],"associated_links":[]},{"id":1907280,"title":"Freshmen peaking at right time as Lions enter NCAA Tournament ","slug":"freshman-peaking-at-right-time-as-lions-enter-ncaa-tournament","kind":"free","site_id":113,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T12:15:39.406-05:00","summary":"The Nittany Lions will need solid contributions from their freshmen to beat Denver. ","deleted":false,"author_name":"David Eckert","author_title":"Staff","permalink":"https://bwi.rivals.com/news/freshman-peaking-at-right-time-as-lions-enter-ncaa-tournament","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907217,"title":"Chambers: Contract talks on hold until after season","slug":"chambers-contract-talks-on-hold-until-after-season","kind":"free","site_id":113,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T16:15:02.550-05:00","summary":"Friday afternoon, Penn State head coach Patrick Chambers discussed the status of contract extension talks.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/chambers-contract-talks-on-hold-until-after-season","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906987,"title":"Visitor Breakdown: Junior Day \u0026 the Week Ahead","slug":"visitor-breakdown-junior-day-3","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T09:59:08.218-05:00","summary":"Who are we expecting to be on campus this weekend and into next week? Learn the latest here! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/visitor-breakdown-junior-day-3","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907042,"title":"Column: Values trump individual performances among spring objectives","slug":"column-values-trump-individual-performances-among-spring-objectives","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T06:46:03.733-05:00","summary":"More than anything else, Penn State&#x0027;s core objectives through spring practice are to establish values and mentality.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/column-values-trump-individual-performances-among-spring-objectives","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906945,"title":"North Carolina Ath. Gabriel Stephens recaps his visit to PSU","slug":"north-carolina-ath-gabriel-stephens-recaps-his-visit-to-psu","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-22T18:21:00.645-05:00","summary":"North Carolina Ath. Gabriel Stephens earned an offer from PSU while on campus Thursday. What stood out? Learn more! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.forums.rivals.com/threads/recruiting-new-2021-offer.204301/#post-3382486","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906928,"title":"PSU to host top prospect from Texas Saturday","slug":"psu-to-host-top-prospect-from-texas-saturday","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T17:32:46.846-05:00","summary":"Penn State will host one of the top prospects in Texas this upcoming weekend. Learn more! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/psu-to-host-top-prospect-from-texas-saturday","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906851,"title":"Hockey: Lions balance physicality and discipline ahead of bout with Denver","slug":"hockey-lions-balance-physicality-and-discipline-ahead-of-bout-with-denver","kind":"free","site_id":113,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T16:19:57.843-05:00","summary":"The Nittany Lions know they must stay out of the penalty box against the highly skilled Pioneers. ","deleted":false,"author_name":"David Eckert","author_title":"Staff","permalink":"https://bwi.rivals.com/news/hockey-lions-balance-physicality-and-discipline-ahead-of-bout-with-denver","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906806,"title":"Grosz: Three players to keep an eye on this spring","slug":"grosz-three-players-to-keep-an-eye-on-this-spring","kind":"premium","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T12:50:21.388-05:00","summary":"BWI publisher Phil Grosz highlights three players to watch as the Nittany Lions continue their 2018 spring practices.","deleted":false,"author_name":"Philip Grosz","author_title":"Publisher","permalink":"https://bwi.rivals.com/news/grosz-three-players-to-keep-an-eye-on-this-spring","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906769,"title":"Nittany Lions make early mark on 2020 DB Maleik Faust","slug":"nittany-lions-make-early-mark-on-2020-db-maleik-faust","kind":"free","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-22T11:09:06.276-05:00","summary":"Penn State has made an early impression on Class of 2020 DB Maleik Faust.","deleted":false,"author_name":"Adam  Friedman","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/big-ten-and-sec-schools-coming-after-2020-db-maleik-faust","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906294,"title":"Starters gone, PSU reloads at CB with Oruwariye and other returners","slug":"starters-gone-psu-reloads-at-cb-with-oruwariye-and-other-returners","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T07:36:29.776-05:00","summary":"Rising senior Amani Oruwariye is ready to take over Penn State&#x0027;s defensive backfield. ","deleted":false,"author_name":"Tim Owen","author_title":"Staff Writer","permalink":"https://bwi.rivals.com/news/starters-gone-psu-reloads-at-cb-with-oruwariye-and-other-returners","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906513,"title":"With forty finished, Hamilton able to exhale","slug":"with-forty-finished-hamilton-able-to-exhale","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T15:49:32.092-05:00","summary":"Penn State wide receiver DaeSean Hamilton&#x0027;s 40 time Tuesday will allow him to get back to playing football.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/with-forty-finished-hamilton-able-to-exhale","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906428,"title":"Four-star Noa Pola-Gates back from big visits","slug":"https-bwi-rivals-com-news-four-star-noa-pola-gates-back-from-big-visits","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-21T12:38:18.157-05:00","summary":"Penn State hosted one of Arizona&#x0027;s top prospects last month. Learn more! ","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://bwi.rivals.com/news/four-star-noa-pola-gates-back-from-big-visits","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906114,"title":"Hockey: Pavlychev to return at perfect time for Penn State ","slug":"hockey-pavlychev-to-return-at-perfect-time-for-penn-state","kind":"free","site_id":113,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T10:05:43.937-05:00","summary":"Pavlychev brings strong defense to the Nittany Lions against one of the nation&#x0027;s most potent offenses. ","deleted":false,"author_name":"David Eckert","author_title":"Staff","permalink":"https://bwi.rivals.com/news/hockey-pavlychev-to-return-at-perfect-time-for-penn-state","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906155,"title":"Top North Carolina prospect set to visit on Thursday","slug":"top-north-carolina-prospect-set-to-visit-on-thursday","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T07:00:00.000-05:00","summary":"Penn State will host one of North Carolina&#x0027;s top up-and-coming prospects Thursday. Learn more! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/top-north-carolina-prospect-set-to-visit-on-thursday","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906172,"title":"Lions top Marquette, 85-80; advance to NIT semis","slug":"lions-top-marquette-85-80-advance-to-nit-semis","kind":"free","site_id":113,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T20:48:53.125-05:00","summary":"Riding strong performances from Lamar Stevens, Shep Garner and Tony Carr, the Nittany Lions earned a return trip to NYC.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/lions-top-marquette-85-80-advance-to-nit-semis","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906097,"title":"Nitt Clips: PSU Pro Day - WR DaeSean Hamilton","slug":"nitt-clips-psu-pro-day-wr-daesean-hamilton","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-20T16:52:23.352-05:00","summary":"WR DaeSean Hamilton meets with the media following his Pro Day workout. See what he had to say here! ","deleted":false,"author_name":"BWI Staff","author_title":"Blue White Illustrated","permalink":"https://bwi.rivals.com/news/nitt-clips-psu-pro-day-wr-daesean-hamilton","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906084,"title":"Nitt Clips: PSU Pro Day - RB Saquon Barkley","slug":"nitt-clips-psu-pro-day-rb-saquon-barkley","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-20T16:33:18.771-05:00","summary":"RB Saquon Barkley meets with the media during Penn State&#x0027;s Pro Day. See what he had to say right here! ","deleted":false,"author_name":"BWI Staff","author_title":"Blue White Illustrated","permalink":"https://bwi.rivals.com/news/nitt-clips-psu-pro-day-rb-saquon-barkley","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906062,"title":"Penn State Pro Day: News \u0026 Notes","slug":"penn-state-pro-day-news-notes","kind":"premium","site_id":113,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-20T15:26:00.451-05:00","summary":"News and notes to emerge from Penn State&#x0027;s Pro Day held on Tuesday.","deleted":false,"author_name":"Nate Bauer","author_title":"Senior Editor","permalink":"https://bwi.rivals.com/news/penn-state-pro-day-news-notes","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906020,"title":"PSU hosts prospects from Christ The King, extend one offer","slug":"psu-hosts-prospects-from-christ-the-king-extend-one-offer","kind":"premium","site_id":113,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T13:42:00.871-05:00","summary":"Penn State hosted a handful of prospects from Christ The King in Queens, N.Y., Monday. Learn how it went here! ","deleted":false,"author_name":"Ryan Snyder","author_title":"Recruiting Analyst","permalink":"https://bwi.rivals.com/news/psu-hosts-prospects-from-christ-the-king-extend-one-offer","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905950,"title":"Wrestling Column: Bo Nickal exemplifies thrill of NCAA tourney","slug":"wrestling-column-bo-nickal-exemplifies-thrill-of-ncaa-tourney","kind":"free","site_id":113,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T11:02:15.419-05:00","summary":"More than 60 hours have now passed and I still haven’t wrapped my mind around how this one ended.","deleted":false,"author_name":"Tim Owen","author_title":"Staff Writer","permalink":"https://bwi.rivals.com/news/wrestling-column-bo-nickal-exemplifies-thrill-of-ncaa-tourney","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905930,"title":"Three months after signing, 5-star Parsons begins spring football ","slug":"three-months-after-signing-5-star-parsons-begins-spring-football","kind":"free","site_id":113,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T10:11:30.916-05:00","summary":"Three months ago today, five-star Micah Parsons at last ended his dramatic, back-and-forth recruitment.","deleted":false,"author_name":"Tim Owen","author_title":"Staff Writer","permalink":"https://bwi.rivals.com/news/three-months-after-signing-5-star-parsons-begins-spring-football","site_name":"BlueWhiteIllustrated.com","type":"Content","programming":[],"associated_links":[]}], nil, 113, nil, true); subdomain = &#x0027;bwi&#x0027;; aolPlayerId = &#x0027;5964f20b955a3163d7026909&#x0027;; aolCompanyId = &#x0027;595e95342a30cb7ee3e53952&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00002F'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":554596,"url":"http://nittanylioninn.psu.edu/?WT.mc_id=DS_bwi","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2016-09-20T08:58:40.071-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/boq2zwwkh1vodbhvttv9"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":80,"image_id":1883049,"url":"http://www.lions-pride.com/","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2017-06-08T09:45:28.947-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/usxxksmewinaj23p9vuw"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year' background-color='#00002F' base-api-url='https://bwi.forums.rivals.com/' homepage='false' message-board-url='bwi.forums.rivals.com' pub-ad='{"id":80,"image_id":1883049,"url":"http://www.lions-pride.com/","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2017-06-08T09:45:28.947-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/usxxksmewinaj23p9vuw"}' size='size' space-id='2022733079' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-24 21:39:53 -0500') }}</span>
<span class='article-header-sport'>other sports</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907553/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Hockey: Lions outmatched, eliminated by Denver for second-straight year</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
David Eckert
&bull;
</span>
<span class='type-sm'>BlueWhiteIllustrated.com</span>
<div class='type-sm'>
<a href='//twitter.com/davideckert98' target='_blank'>@davideckert98</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/davideckert98'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>ALLENTOWN, Pa. -- To Penn State, it was a seemingly harmless mistake, almost inevitable amid the controlled chaos the Nittany Lions play with every time they take the ice.</p><p>For Denver, it was a golden opportunity.</p><p>The Nittany Lions had weathered an opening flurry from the Pioneers and were beginning to apply pressure of their own. Then Andrew Sturtz, with Alec Marsh on his left wing, dumped the puck in. Marsh was early to cross the blue line, and the officials whistled Penn State for offside.</p><p>Not a minute later, the puck was in the back of the Nittany Lions’ net, and Denver was locked in. Nearly 50 minutes of domination ensured, and the Pioneers ended Penn State’s season in a 5-1 blowout.</p><p>“It’s hockey. It’s fast. Pucks are rubber and they bounce, and I think we maybe made a few mistakes,” coach Guy Gadowsky said. “But it’s not that they took advantage of our mistakes. They really made us make mistakes. I thought they had the puck all the time in our end, and it’s not because of mistakes we made. They went and got it, and they kept it.”</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vlcmjy06hd7ijpatw2yj)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vlcmjy06hd7ijpatw2yj" alt="Vlcmjy06hd7ijpatw2yj" />
</div>
<figcaption class='image-caption'>James Robinson played his final game with the Nittany Lions on Saturday. </figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Whatever home-ice advantage the Nittany Lions had playing inside Allentown’s PPL Center was quickly silenced. Denver left the ice after the first period up 2-0 thanks to goals by Kohen Olischefski and Troy Terry.<br></p><p>It was only a small sampling of the havoc Terry and the rest of Denver’s uber-talented top line would create. </p><p>Henrik Borgstrom sniped a shot top-shelf through Peyton Jones early in the second period. Jarid Lukosevicius added a power-play deflection late in the same frame and finished the Nittany Lions off with another goal in the third. </p><p>Borgstrom is an NHL first round pick. Terry played for the United States in the Olympics last February. Lukosevicius averages more than a point per game. </p><p>It showed. </p><p>“Three very good players, obviously. We’ve played a lot of very good players all year, and they’re no doubt, arguably the best we’ve played,” captain James Robinson said. “But that’s no excuse. It doesn’t matter who you’re playing, you need to come ready to match their intensity and outwork them, and the three of us and the rest of our team did not do that tonight.” </p><p>Penn State’s strategy for containing the Pioneers included a fierce forecheck, using an aggressive offensive effort to keep Denver hedged in its defensive zone. </p><p>But the Nittany Lions were the ones who spend most of the game trapped inside their third of the ice. One breakout attempt after another was negated by the Pioneers, who dominated puck possession for huge chunks of time. </p><p>Penn State came into the game leading the nation in shots per game, averaging more than 40. Denver held them to 27 shots, putting the puck on Peyton Jones’ net 42 times. </p><p>The Nittany Lions’ signature, high-flying style was thoroughly negated. They had no answer for the Pioneers. </p><p>“They had the puck all the time. It’s tough to shoot when you’re playing defense in your own end, and I think that’s the biggest part of that,” Gadowsky said, noting that the Nittany Lions missed the net far two often when they did have a lane to shoot. </p><p>In a second consecutive postseason, Penn State was reminded that, for all the progress it’s made in in the last two seasons, there’s still a considerable gap between the blue and white and college hockey’s blue blood programs. </p><p>Denver, the defending national champion, is at the apex. Outscored by the Pioneers 11-4 in two postseason games, the Nittany Lions have first-hand knowledge of what it takes to succeed at college hockey’s highest level. </p><p>A senior, having donned a blue and white sweater for the final time, Robinson won’t get to put that knowledge to use. </p><p>“I feel like seniors on this team as well as every guy in that dressing has made this program better than it was to start the season,” Robinson said. “With our senior class, we couldn’t be more proud of this school, this organization, this program, and we just can’t wait to see where this program goes in the future.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":80,"image_id":1883049,"url":"http://www.lions-pride.com/","position":2,"site_id":113,"created_at":"2016-02-02T10:17:14.757-06:00","updated_at":"2017-06-08T09:45:28.947-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/usxxksmewinaj23p9vuw"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2019,"basketballYear":2018},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":113,"legacy_id":890,"name":"BlueWhiteIllustrated.com","friendly_name":"Penn State","annual_discount":null,"subdomain":"bwi","primary_color":"00002F","secondary_color":"2c5a97","font_color":"ffffff","short_name":"BWI","maple_ncaaf_team_id":34,"maple_ncaaf_endpoint":"ncaaf/teams/ppb","maple_ncaab_team_id":459,"maple_ncaab_endpoint":"ncaab/teams/paf","maple_college_id":34,"google_analytics_id":"UA-34226907-1"}' twitter-feed='{"id":113,"site_id":113,"handle":"@BWIonRivals","list_name":"BWI","created_at":"2016-02-01T12:25:19.119-06:00","updated_at":"2017-03-22T11:47:37.125-05:00","hashtags":[],"usernames":["BWIonRivals","PennStateFball","GoPSUSports","PennStateMBB","PennStateMHKY"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year/printable' site-name='BlueWhiteIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733079', 'https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Hockey: Lions outmatched, eliminated by Denver for second-straight year";
  _sf_async_config.sections = 'content,content-other sports,content-other sports-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":76,"image_id":554596,"url":"http://nittanylioninn.psu.edu/?WT.mc_id=DS_bwi","position":1,"site_id":113,"created_at":"2016-02-01T11:47:26.526-06:00","updated_at":"2016-09-20T08:58:40.071-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/boq2zwwkh1vodbhvttv9"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://bwi.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733079",
    c7: "https://bwi.rivals.com/news/hockey-lions-outmatched-eliminated-by-denver-for-second-straight-year"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbwi.rivals.com%2Fnews%2Fhockey-lions-outmatched-eliminated-by-denver-for-second-straight-year&c5=2022733079&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
